O seu servidor funciona com a versão 4.4.7 do PHP, mas o WordPress 3.9.1 necessita pelo menos da versão 5.2.4.PHP Warning: Unknown(): Unable to load dynamic library 'C:\Program Files\Parallels\Plesk\Additional\Php\extensions\php_mcrypt.dll' - The specified module could not be found. in Unknown on line 0